RSS

[CCNA StandAloneLabs] Lab 9: Giới thiệu về IP

05 Jun

Bài viết liên quan: ,,,

Thông tin chung:

Chủ đề: Chúng ta sẽ cấu hình 3 router và kiểm tra kết nối bằng lệnh ping giữa các máy

Thiết bị cần thiết: Chúng ta cần sử dụng 3 router : Router 1, Router 2 và Router 4

Nội dung:

1. Xây dựng mô hình trên Packet Tracer

2. Thiết lập cấu hình cho cổng Ethernet 0 của Router 1

3. Thiết lập cấu hình cho cổng Serial 0 của Router 1

4. Thiết lập cấu hình cho cổng Ethernet 0 của Router 2

5. Thiết lập cấu hình cho cổng Serial 0 của Router 4

6. Thử ping cổng Ethernet của Router 2

7. Thử ping cổng Serial 0 của Router 4

8. Kiểm tra các trạng thái của các cổng.

9. Xem cấu hình đang chạy và kiểm tra các vùng ip xuất hiện.

10. Xem thông tin chi tiết của các cổng kết nối

Ôn tập.

Các thiết bị sẽ kết nối theo dạng như sau:

image

Bước thực hiện:

1.    Xây dựng mô hình trên Packet Tracer

          Sẽ có 3 thiết bị được lắp đặt. Và các thiết bị đó có cổng kết nối Serial. Tất cả như hình vẽ:

 

 

2.    Thiết lập cấu hình cho cổng Ethernet 0 của Router 1

          Chúng ta sẽ cấu hình cổng Ethernet 0 với IP : 10.1.1.1 255.255.255.0. Để đặt được IP cho máy ta sử dụng lệnh “ip address 10.1.1.1 255.255.255.0”

Đầy đủ lệnh cấu theo như sau:

Router1#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

Router1(config)#hostname Router1

Router1(config)#inter Fast 0/0

Router1(config-if)#ip address 10.1.1.1 255.255.255.0

Router1(config-if)#no shutdown

 

 

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

 

3.    Thiết lập cấu hình cho cổng Serial 0 của Router 1

          Cấu hình cổng Serial 0/1/0 với IP : 172.16.10.1 255.255.255.0 theo các lệnh:

          Router1#

%SYS-5-CONFIG_I: Configured from console by console

Router1#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

Router1(config)#inter Ser 0/1/0

Router1(config-if)#ip address 172.16.10.1 255.255.255.0

Router1(config-if)#clock rate 64000

Router1(config-if)#no shutdown

 

%LINK-5-CHANGED: Interface Serial0/1/0, changed state to down

Router1(config-if)#

 

4.    Thiết lập cấu hình cho cổng Ethernet 0 của Router 2

          Đặt Ip cho cổng Ethernet là 10.1.1.2 255.255.255.0

Router>enable

Router#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

Router(config)#hostname Router2

Router2(config)#inter Fast 0/0

Router2(config-if)#ip address 10.1.1.2 255.255.255.0

Router2(config-if)#no shutdown

 

 

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

 

5.    Thiết lập cấu hình cho cổng Serial 0 của Router 4

          Đặt Ip cho cổng Serial 0/1/0 là 172.16.10.2 255.255.255.0

Router>enable

Router#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

Router(config)#hostname Router4

Router(config)#inter Ser 0/1/0

Router(config-if)#ip address 172.16.10.2 255.255.255.0

Router(config-if)#no shutdown

 

%LINK-5-CHANGED: Interface Serial0/1/0, changed state to down

Router(config-if)#

 

6.    Thử ping cổng Ethernet của Router 2

Router1#ping 10.1.1.2

 

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 10.1.1.2, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 2/4/7 ms

 

Router1#

 

Kết quả trả về là thành công!

7.    Thử ping cổng Serial 0 của Router 4

Router1#ping 172.16.10.2

 

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 172.16.10.2, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 3/4/6 ms

 

Router1#

          Kết quả là thành công! Như vậy là các Router 1 đã giao tiếp được với các Router khác

8.    Kiểm tra các trạng thái của các cổng

Router1#show ip interface brief

Interface              IP-Address      OK?      Method Status                             Protocol

 

FastEthernet0/0        10.1.1.1        YES manual up                                     up

 

FastEthernet0/1        unassigned    YES manual administratively down           down

 

Serial0/1/0            172.16.10.1     YES manual up                                      up

 

Serial0/1/1            unassigned      YES manual administratively down           down

 

Vlan1                  unassigned        YES manual administratively down           down

Router1#

 

Như vậy là có 2 cổng đang trạng thái mở an toàn

9.    Xem cấu hình đang chạy và kiểm tra các vùng ip xuất hiện

Router1#show running

Building configuration…

 

Current configuration : 613 bytes

!

version 12.4

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname Router1

!

interface FastEthernet0/0

 ip address 10.1.1.1 255.255.255.0

 duplex auto

 speed auto

!

interface FastEthernet0/1

 no ip address

 duplex auto

 speed auto

 shutdown

!

interface Serial0/1/0

 ip address 172.16.10.1 255.255.255.0

 clock rate 64000

!

interface Serial0/1/1

 no ip address

 

10. Xem thông tin chi tiết của các cổng kết nối

Router1#show ip interface

FastEthernet0/0 is up, line protocol is up (connected)

  Internet address is 10.1.1.1/24

  Broadcast address is 255.255.255.255

  Address determined by setup command

  MTU is 1500

  Helper address is not set

  Directed broadcast forwarding is disabled

  Outgoing access list is not set

  Inbound  access list is not set

  Proxy ARP is enabled

  Security level is default

  Split horizon is enabled

  ICMP redirects are always sent

  ICMP unreachables are always sent

  ICMP mask replies are never sent

  IP fast switching is disabled

  IP fast switching on the same interface is disabled

  IP Flow switching is disabled

  IP Fast switching turbo vector

  IP multicast fast switching is disabled

  IP multicast distributed fast switching is disabled

  Router Discovery is disabled

 –More—

 

Ôn tập

Trả lời câu hỏi:

1.    Bạn muốn kết nối và đăng kí tên là Router1. Lệnh gì sẽ được sử dụng?

Trả lời:

Router2>enable

Router2#config t

Enter configuration commands, one per line.  End with CNTL/Z.

Router2(config)#hostname Router1

 

2.    Chế độ nào để ta có thể đặt IP cho cổng kết nối?

Trả lời: Chúng ta phải ở chế độ cấu hình cổng kết nối. Có đuôi là (config-if)

 

3.    Lệnh gì sẽ đặt IP trên cổng Ethernet 0 là 10.1.1.1 255.255.255.0

Trả lời:

Router>enable

Router#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

Router(config)#hostname Router2

Router2(config)#inter Fast 0/0

Router2(config-if)#ip address 10.1.1.2 255.255.255.0

Router2(config-if)#no shutdown

 

4.    Bây giờ bạn muốn bật một cổng kết nối. Bạn sẽ sử dụng lệnh nào?

Trả lời: Router2(config-if)#no shutdown

 

5.    Lệnh gì sẽ đặt IP trên cổng Serial 0/1/0 là 172.16.10.1 255.255.255.0

Trả lời:

Router1#

%SYS-5-CONFIG_I: Configured from console by console

Router1#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

Router1(config)#inter Ser 0/1/0

Router1(config-if)#ip address 172.16.10.1 255.255.255.0

Router1(config-if)#clock rate 64000

Router1(config-if)#no shutdown

 

6.    Ping Router 2 . Ta dùng lệnh gì?

Trả lời: Dùng lệnh “ping 10.1.1.2”

7.    Lệnh gì giúp ta kiểm tra các cổng đang ở trạng thái nào?

Trả lời: Dùng lệnh “show ip interface brief”

8.    Lệnh xem cấu hình đang chạy là?

Trả lời: Dùng lệnh “show running-config”

9.    Xem thông tin chi tiết về các cổng kết nối. Ta dùng lệnh?

Trả lời: Dùng lệnh “show ip interface”

Written by hotdream1990

 
Leave a comment

Posted by on June 5, 2011 in CCNA

 

Tags: , ,

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s